A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2026 - 12:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2026 - 12:04 UTC
Investigating
Cloudflare is aware of, and investigating, an increase in the number of errors generated when attempting bulk actions against lists. Further updates to follow.
Posted Aug 17, 2026 - 11:52 UTC
This incident affected: Cloudflare Sites and Services (Lists).