Zero Trust Connectivity Issues

Incident Report for Cloudflare

Resolved

We have identified the cause of this issue and applied an effective fix. This incident is now resolved.
Posted Sep 08, 2025 - 18:12 UTC

Investigating

Some Zero Trust customers might be experiencing lack of connectivity. Our engineering teams are investigating.
Posted Sep 08, 2025 - 16:16 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust).