Elevated error rates in Chicago (ORD) region.

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 23:23 UTC

Investigating

We are investigating reports of elevated error rates in the Chicago (ORD) region.
Posted Aug 19, 2026 - 21:19 UTC
This incident affected: Cloudflare Sites and Services (Network).