Increased HTTP 5xx Errors in Kuwait, Bangkok, Jakarta and Dammam

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 05:37 UTC

Identified

Cloudflare is investigating an increased level of HTTP 5xx errors in Kuwait, Bangkok, Jakarta and Dammam locations.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Aug 14, 2026 - 04:55 UTC
This incident affected: Cloudflare Sites and Services (Network).