Zero Trust Client Posture Failures

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 21:33 UTC

Identified

We have identified a customer configured provider that is timing out when sent posture check requests.
Posted Aug 21, 2026 - 20:49 UTC

Investigating

We are investigating an issue where posture checks are failing for some customer service provider configurations. This is resulting in delays when accessing resources protected by WARP posture rules.
Posted Aug 21, 2026 - 20:43 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust).