CDNJS Elevated Errors

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Aug 18, 2026 - 16:34 UTC

Investigating

We are investigated an increase in errors requesting cdnjs.cloudflare.com.
Posted Aug 18, 2026 - 16:16 UTC