Workers AI experiencing degraded availability in some models

Incident Report for Cloudflare

Update

We are continuing to investigate this issue.
Posted Jul 04, 2026 - 08:11 UTC

Update

Cloudflare is aware of and investigating Workers AI experiencing degraded availability in some models.

Impacted models:
- @cf/moonshotai/kimi-k2.6
- @cf/moonshotai/kimi-k2.7-code
Posted Jun 16, 2026 - 14:04 UTC

Investigating

We are currently investigating this issue.
Posted Jun 16, 2026 - 14:02 UTC
This incident affects: Cloudflare Sites and Services (Workers AI).