Workers AI Elevated Error Rates

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 01:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 01:06 UTC

Investigating

We are currently investigating an issue where AI inference requests to Workers AI made via api.cloudflare.com are experiencing elevated error rates.
Posted Nov 04, 2025 - 00:49 UTC
This incident affected: Cloudflare Sites and Services (API, Workers AI).