Elevated Cache Purge Error Rates

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Sep 08, 2025 - 17:23 UTC

Monitoring

We have identified and applied a fix for this issue and are currently monitoring the results.
Posted Sep 08, 2025 - 16:56 UTC

Investigating

Cloudflare is aware of elevated purge error rates for our CDN. This impacts purges invoked from the dashboard and for API purges for customers with Cache Reserve.
Posted Sep 08, 2025 - 16:25 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).